kits graphiques gratuits logo kit graphique 9 kit graphique 9 kit graphique 9
kits graphiques menu kits graphiques flash menu animations flash menu kits graphiques css (css templates)

Go Back   Kits graphiques gratuits > Forums kits gratuits > Kits graphiques gratuits flash

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-28-2009, 02:57 PM
recto recto is offline
Junior Member
 
Join Date: Oct 2009
Posts: 5
recto is on a distinguished road
Default Template 7 : problème d'accents

Bonjour,

j'ai téléchargé ce template mais dans mes pages, Home, About, ... les accents ne s'affiche pas et je ne sais plus quoi faire...
merci de votre aide !
  #2  
Old 10-29-2009, 10:32 AM
kitsgratuits kitsgratuits is offline
Administrator
 
Join Date: Mar 2009
Posts: 515
kitsgratuits has disabled reputation
Default Problème d'accent sur les templates

Bonjour,
Il s'agit sûrement d'un problème d'encodage. Afin de vous aider, il faut que vous mettiez quelque part en ligne le site en question.

http://forum.kitsgratuits.com/showthread.php?t=3
__________________
Cela nous fait toujours plaisir de vous lire dans notre rubrique témoignages...
  #3  
Old 10-30-2009, 12:37 PM
recto recto is offline
Junior Member
 
Join Date: Oct 2009
Posts: 5
recto is on a distinguished road
Default Url

Bonjour,

c'est juste j'ai oublié de mettre l'adresse: http://www.mosaique-unil.ch/index2.htm


merci pour l'aide !
  #4  
Old 10-31-2009, 12:53 PM
kitsgratuits kitsgratuits is offline
Administrator
 
Join Date: Mar 2009
Posts: 515
kitsgratuits has disabled reputation
Default Problème d'accents dans les templates

Bonjour,
Il s'agit sûrement de l'encodage utilisé pour ces pages.
Essayez d'ouvrir _home.htm par exemple avec notepad et de l'enregistrer de nouveau mais en choisissant l'encodage utf-o et non ANSI.
__________________
Cela nous fait toujours plaisir de vous lire dans notre rubrique témoignages...
  #5  
Old 11-01-2009, 07:07 PM
recto recto is offline
Junior Member
 
Join Date: Oct 2009
Posts: 5
recto is on a distinguished road
Default

Dans ma page index.htm (celle ou il y a le menu) lorsque je mets :
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />

tout fonctionne très bien et si par contre je met en UTF-8 :

<meta http-equiv="Content-type" content="text/html; charset=UTF-8"/>

le menu conférences n'a plus de "é".

maintenant si je mets le même code pour le contenu des différentes pages il n'y a aucun effet que ce soit en ISO ou en UTF...des petits carrés remplace les accents et efface des lettres....

je ne comprend donc pas très bien ce qui se passe...

merci d'avance !
  #6  
Old 11-03-2009, 09:17 AM
kitsgratuits kitsgratuits is offline
Administrator
 
Join Date: Mar 2009
Posts: 515
kitsgratuits has disabled reputation
Default Problèmes d'accents dans les templates

Bonjour,

Il ne faut pas changer le charset dans le meta du HTML livrer avec le template.

Essayez simplement d'ouvir _home.htm par exemple avec notepad et de l'enregistrer de nouveau mais en choisissant l'encodage utf-8 et non ANSI.
__________________
Cela nous fait toujours plaisir de vous lire dans notre rubrique témoignages...
  #7  
Old 11-11-2009, 12:34 PM
recto recto is offline
Junior Member
 
Join Date: Oct 2009
Posts: 5
recto is on a distinguished road
Default

Super merci beaucoup !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:16 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.